/ Software-Entwicklung / Apache UIMA Java SDK 3.0.0 für Java 8 und HPC-Multicore-Prozessoren angepasst

Apache UIMA Java SDK 3.0.0 für Java 8 und HPC-Multicore-Prozessoren angepasst

Gerfried Steube on March 7, 2018 - 12:34 am in Software-Entwicklung

Das Framework zur Analyse unstrukturierter Daten wurde in Version 3 komplett überarbeitet. Das UIMA Java SDK setzt nun Java 8 voraus. Es ist weitgehend kompatibel zu den 2.x-Vorgängerversionen, user-defined JCas-Klassen erfordern jedoch eine Migration.

Read more on: Source

Comments are disabled