/ Category / Samba

Sicherheits-Updates für Samba

September 22, 2017 - 2:51 am in Security

Aktuelle Samba-Updates schließen drei Sicherheitslücken und schützen so vor möglichem Informationsdiebstahl. Das Samba-Team hat Patches für die Versionen 4.4.15, 4.5.13 und 4.6.7 veröffentlicht. Sie schließen drei Sicherheitslücken, die missbraucht…

SambaCry: Erste Angriffe auf Linux-NAS-Boxen gesichtet

July 20, 2017 - 6:15 am in OSS

Die Hintertür in der SMB-Umsetzung von Linux-Systemen wird nun missbraucht, um gezielt NAS-Geräte anzugreifen. Für viele Geräte gibt es nur wenig…

SambaCry: Erste Angriffe auf Linux-NAS-Boxen gesichtet

July 20, 2017 - 5:46 am in Security

Die Hintertür in der SMB-Umsetzung von Linux-Systemen wird nun missbraucht, um gezielt NAS-Geräte anzugreifen. Für viele Geräte gibt es nur wenig…

SambaCry bedroht HPE-NonStop-Server

July 11, 2017 - 11:25 pm in Security

Das NonStopOS von Hewlett Packards NonStop-Serversystemen ist anfällig für Angriffe über die SambaCry-Lücke. Die Firma empfiehlt, entsprechende Workarounds umzusetzen, bis Patches bereit stehen. Hewlett Packard Enterprise (HPE) warnt vor zwei Samba-Sicherheitslücken…

Erste SambaCry-Angriffe: Trojaner schürft Kryptowährung auf Linux-Servern

June 13, 2017 - 10:34 am in OSS

Sicherheitsforscher haben einen Trojaner entdeckt, der durch die vor kurzem entdeckte Samba-Lücke in Linux-Server einbricht und dann mit deren Hardware Kryptogeld erzeugt. Die SambaCry getaufte Sicherheitslücke in der Unix-Umsetzung des Filesharing-Protokolls…

SambaCry: Gefährliche Sicherheitslücke in Samba finden und patchen

May 27, 2017 - 3:41 am in OSS

Der Verschlüsselungstrojaner WannaCry hatte sich wurmähnlich mit Hilfe einer SMB-Lücke in Windows verbreitet. Nun hat das Open-Source-Pendant Samba eine ähnliche Lücke, die seit sieben Jahren klafft. Droht eine Kryptotrojaner-Infektion auf Linux-Systemen?…

Jetzt patchen: Gefährliche Lücke in Samba

May 26, 2017 - 9:39 am in OSS

Seit sieben Jahren klafft eine Lücke in der Datei- und Druck-Server-Software Samba. Über die Lücke lässt sich aus der Ferne Code auf dem Server ausführen. Vor 7 Jahren riss eine Änderung an der Version 3.5.0 eine Sicherheitslücke in der Server-Software…