/ Security / Kritische Sicherheitslücke in der Webshop-Software Shopware

Kritische Sicherheitslücke in der Webshop-Software Shopware

shopware-5-2-743c17d3da903c76.png
Moritz Rosenfeld on January 25, 2017 - 3:25 am in Security

Die vor allem in Deutschland beliebte Software aus Schöppingen hat eine Schwachstelle, über die Angreifer beliebigen Schadcode ausführen können.

Die Entwickler der Webshop-Software Shopware warnen vor einer kritischen Sicherheitslücke, über die Angreifer beliebigen Schadcode ausführen können. Die Firma aus Schöppingen, deren Webshops vor allem in Deutschland zum Einsatz kommen, schätzt es als “zwingend erforderlich” ein, dass betroffene Admins Sicherheitsupdates einspielen.

Betroffen sind die Shopware-Versionen 4.0.0 bis einschließlich 5.2.14. Die gefixte Version 5.2.15 wird bereits über den Auto-Updater der Software verteilt. Alternativ stopft das Shopware-Plugin SwagSecurityHotFix201701 die Sicherheitslücke und steht ebenfalls zum Download bereit. (fab)

Read more on: Source

Comments are disabled